New Posts New Posts RSS Feed - Wiper problem
  FAQ FAQ  Forum Search   Register Register  Login Login


Welcome to the Chevrolet Owners Club Forums!

If you're new here, please introduce yourself in the Newbies Chevrolet Forum, we have forums for each Chevrolet Model so please make sure you post in the correct forum.

Wiper problem

 Post Reply Post Reply
Author
humble8766 View Drop Down
Newbie
Newbie
Avatar

Joined: 11 Jan 2017
Location: Michigan
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote humble8766 Quote  Post ReplyReply Direct Link To This Post Topic: Wiper problem
    Posted: 11 Jan 2017 at 4:21pm
I recently have been experiencing a wiper problem with my 2013 Chevy Capita. They function properly while in use, but when I shut the wipers off they park in the middle of the windshield. Does anyone have any suggestions on what the problem may be and how to fix it.
Back to Top
Sponsored Links


Back to Top
Dave View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Feb 2012
Location: Gtr Manc.
Status: Offline
Points: 224
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dave Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jan 2017 at 10:12pm
Mine did this for over a year, bought a new wiper motor via Vauxhall and got a local garage to fit it and it was fixed.   GM part number is 20829044.
2007 Captiva LT 2.0D Manual, 7 seats, Kandinsky red.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.07
Copyright ©2001-2016 Web Wiz Ltd.
Terms of Use