Chevrolet Owners Club banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi i own Captiva diesel 2011 ..I have a problem with my car while driving it shutting down and won't start again at all ...it will start just if I reset it by take of the battery cable . I try to diagnose it but it already reset that fault automatically ...any idea about this issue I will be happy if I receive information about this issue thx
 

·
Super Moderator
Joined
·
7,219 Posts
There are some existing Topic posts similar to yours. These can be found/read via the Forum Search Function (see below).
It is unfortunately virtually impossible to 'guess' a cause without accessing stored diagnostic codes. Are you searching for codes after you've disconnected battery terminal? Also remember that GM Chevrolet have a number of (invisible) Codes which can only be accessed using GM compliant diagnostics.

Your Sign-Up World location was left blank (the Forum System believes you to be in Israel?). You can also add your vehicle details.

The following link has helpful tips for new Forum Members:- Helpful Guidance Using the Forum

I'm just adding a ps; you say the vehicle shuts down while driving and will not restart. Yet the Topic Caption says you have an 'Idle Problem' ... not a no start problem. Which is it?

pps: Is the battery getting old? Many a start/run problem can be solved with a new main battery. Can you borrow a 'good one' from some one? Alternatively get the battery tested. Is the alternator providing sufficient charge, is the key Fob battery low on power?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Dear my friend thx for the replay I already change the battery but I still have the same problem the car shutdown and not starting again anymore ...it will start just when I disconnect the battery .
 

·
Super Moderator
Joined
·
7,219 Posts
Diagnostic Codes are probably the only way forward. Anything else would probably be a guess.
 

·
Registered
Joined
·
857 Posts
Dear my friend thx for the replay I already change the battery but I still have the same problem the car shutdown and not starting again anymore ...it will start just when I disconnect the battery
You haven't answered Ed's questions and I think you're just a complete time waster. However your problem could be related to your immobiliser, it’s cutting in and won’t let go until you disconnect the battery. When you reconnect the battery the immobiliser re-sets itself and you can start the vehicle..

Have you tried using another key in case there’s something wrong with your chip transponder?

Otherwise you need to get the system scanned to see what faults are there, with any luck you might get away with programming the ECU immobiliser function but it may be something else like a faulty CIM module.

I’ve heard urban stories about get in the car, close your door but open the passenger door and keep it open. Turn the ignition key on (don’t start engine) then exercise lock/unlock buttons on the key, holding down for at least 10 to 15 seconds. Check for immobiliser warning light (lock flashing). Try it, you’ve nothing to lose.

I won’t be coming back with any more, you’ve had your few lines worth from me.
 

·
Super Moderator
Joined
·
7,219 Posts
Victor, Your response to the OP is the same as mine....... we need diagnostic codes. Must be read with GM compatible Diagnostic Reader BEFORE disconnecting battery
Your suggestion to use alternative key may highlight a transponder problem.

Suggestions are likely to be ignored - as has the suggestion on completing Sign-Up.

There is a link here the OP can read :- https://mechanics.stackexchange.com...estart-but-disconnecting-the-battery-fixes-it
 
1 - 6 of 6 Posts
Top