Chevrolet Owners Club banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey Folks

OK...3 weeks in to having a '57 Reg LTX - all going swimmingly...but...all of a sudden today, the Central Locking will not open the car when using either of my fobs! Was working fine Saturday evening.

Weird bit...I can unlock using the key (all doors will open)...and whilst the drivers door (and drivers door only) is open, the central locking works fine with either fob. But, when I close the drivers door the fob won't work again and I need to use the key to lock-up.

Have tried the same with other doors but with any of them open (including tailgate)...not a sausage - it's open and lock with key only.

All other mechanic and electrics working in vehicle...cigarette lighter too (apparently one to check?!).

Have tried the sit in with ignition on...keeping lock pressed for 'x' seconds etc. Also, tried the Chevvy Dealer chaps suggestion posted elswhere in this forum re pressing lock and unlock 4 times on each fob...again...nowt.

I could have summarised the above with 'Grrrrrrr'.

Any ideas anyone?

Cheers

ES
 

·
Registered
Joined
·
476 Posts
If the drivers door is open the fobs should only attempt to lock the doors but then immediately unlock all doors because of the open door, do yours lock and stay locked even with the drivers door still open. Not that this helps with your main problem but may point to the problem being with the drivers door
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
..yep...you're right...tries to lock then unlocks straight away. There are noises though when i press the unlock button. All hazards flash and alarm appears to try to arm.
 

·
Registered
Joined
·
476 Posts
Sorry can not think of the answer, not sure of the system. Use the key for a couple of days and give your post a chance to be seen by someone who has had the same problem and got it sorted.
 
1 - 4 of 4 Posts
Top