Chevrolet Owners Club banner

1 - 4 of 4 Posts

·
Registered
2011 Chevrolet Lacetti 1.4 (Hatchback)
Joined
·
5 Posts
Discussion Starter #1
Hi,

I've noticed a strange rapid "clicking" sound after (un)locking the doors with remote.

Secondly, when I use the key manually I can unlock all doors, but when locking, it locks only the driver's side door.

I've changed a button battery inside the key and I recently changed a car battery, but the issue still persists.

Does anyone know what is causing it? Is it a solenoid? Loose or corroded connections maybe?

Thanks.
 

·
Super Moderator
Joined
·
6,700 Posts
Ekser, There are numerous existing questions regarding locking abnormalities already in the Lacetti Forum. Some of them similar to your post.
It may be worthwhile spending some time reading those entries and the potential solution as your question may have an answer there already.
The Forum Search function can be accessed via the Search box centre top of the page , or via the Site Navigation (three white dots top right).
I've done the quicklink here for you :- Search results for query: central locking

Sometimes door locking simply requires resynchronisation which may well be detailed in your Owners Handbook. Have your checked there?
A damaged wire in a door loop can be possible cause. You'll need to methodically go through the various possibilities listed in existing posts.

The Forum system is identifying you being in India - is this correct as you didnt complete your Location in Sign-Up.

The following link has helpful reading for new members: - Helpful Guidance Using the Forum
.
 

·
Registered
2011 Chevrolet Lacetti 1.4 (Hatchback)
Joined
·
5 Posts
Discussion Starter #3
Hi Ed,
thank you for your detailed answer.

I did read some of the entries on central locking, but could not find anything related to my specific problem. I will use the link you posted to go through it again.

I don't remember finding anything about resynchronisation in the handbook, but I'll might check that again also.

I added my location, I didn't know it was mandatory.

Cheers!
 

·
Super Moderator
Joined
·
6,700 Posts
Hi Ekser, There may be useful guidance in the previous posts. They may provide areas of exploration which could lead to a solution for you.

Well done for adding location. Whilst not compulsory as such, it is a courtesy to other Forum Members. Because this is a Worldwide Forum there are often different builds specifications to the same model name.
Hence your World location can assist responses and in some cases even enable replies to give specific providers of parts etc.

Let us know if you solve the issue.
.
 
1 - 4 of 4 Posts
Top