Chevrolet Owners Club banner
1 - 12 of 12 Posts

·
Super Moderator
Joined
·
7,469 Posts
Discussion Starter · #1 ·
Hi All, Is it just my pc or have any others of you experienced the Chevvy Owners forum 'freezing' and 'not responding' ?
Only been occuring over past 10 days.

Aussie Ed
 

·
Registered
Joined
·
997 Posts
All the time over the past few days- thought it was my PC!
 

·
Registered
Joined
·
380 Posts
Aussie Ed said:
Hi All, Is it just my pc or have any others of you experienced the Chevvy Owners forum 'freezing' and 'not responding' ?
Only been occuring over past 10 days.

Aussie Ed
And there was me bought a new laptop! doesn't seem to be better using firefox or chrome either!
 

·
Premium Member
Joined
·
56 Posts
Hi,I think its an issue with IE and something on the forum.

It seems to work fine in Chrome for me..

I'll make some tweaks to try and get to the bottom of it.

Cheers
Dan
 

·
Registered
Joined
·
997 Posts
I'm using chrome and it's not working well for me...
 

·
Super Moderator
Joined
·
7,469 Posts
Discussion Starter · #6 ·
Hi Dan,

Thanks for acknowledging the situation. As it seems to be several of us it might well be 'your end'. Also it is not limited to IE as Chrome users report same. I find it 'freezes' on about 3rd ot 4th link. I then have to start task manager (which reports 'programme not responding'), close the link and IE completely and then re log-in again to IE. Hope this feed back helps. Appreciate you looking into.

Aussie Ed.
 

·
Super Moderator
Joined
·
7,469 Posts
Discussion Starter · #9 ·
Daniel said:
How has it been these last few days? I've made another change tonight as well.



Cheers

Dan













Thanks Dan, I've been away for few days so will monitor over coming days. Appreciate you picking up and responding to our feedback.

Aussie Ed
 

·
Registered
Joined
·
997 Posts
It's been better for me!
 

·
Super Moderator
Joined
·
7,469 Posts
Discussion Starter · #12 ·
Aussie Ed said:
Daniel said:
How has it been these last few days? I've made another change tonight as well.



Cheers

Dan













Thanks Dan, I've been away for few days so will monitor over coming days. Appreciate you picking up and responding to our feedback.

Aussie Ed





























Dan, whatever you did..... it's real bad tonight (29th). Hopeless, cant move from one post to another without closing down and starting again.


I am on IE8.

Aussie Ed
 
1 - 12 of 12 Posts
Top