Chevrolet Owners Club banner

101 - 120 of 159 Posts

·
Registered
Joined
·
15 Posts
Today i will downgrade APPs + OS to the 2013 version (last full official upgrade on the 2013 year).
I do not need the worked data and time. I need fully compatible system with my two navi programs on the SD card.

For all another member, who is need the correct date and time - this last patch is need and working good.
 

·
Registered
Joined
·
5 Posts
So can anybody confirm they have tried this last patch (EU_SW Patch_GPS Date Time issue_Final_201918.zip) and that it will not brick my system ?
 

·
Registered
Joined
·
15 Posts
I can, this patch is working fine. All is ok. You can upgrade without problem about 1 minutes.

But i revert to the last full system upgrade 2013 - i need the run of the third GPS soft from SD card.
This is last version of: Progorod, Navitel 9.10, 7Ways.
 

·
Registered
Joined
·
113 Posts
Hi roltd, can you tell me what GPS software are you running with the old 2013 software? I tried with some old Igo 8.3 but it wasn't working.
 

·
Registered
Joined
·
15 Posts
Hi roltd, can you tell me what GPS software are you running with the old 2013 software? I tried with some old Igo 8.3 but it wasn't working.
I have now orig software/firmware from dealer 02-04.Apr.2013
And this is my usable GPS mips soft:

Progorod (last, patched, very fast!)
7Ways (not last version, the last version is very slow)
Navitel 9.10.2062 (patched, working fine)
 

·
Registered
Joined
·
113 Posts
I installed the patch and it works nice, thanks a lot!
A recommendation for the guys that didn't installed it yet: please be patient with the OS install, it takes 5-10 minutes and about 3 minutes until you see the progress bar moving.
 

·
Registered
Joined
·
113 Posts
Yes, it is normal, the Navi System gets the date from the GPS. If I park the car in an underground park place the date is shown wrong until I get to the surface.
 

·
Registered
Joined
·
7 Posts
Just done the Australian update and now my navigation won't start. I can get to the standard menus etc but hitting the navigation button does nothing now.
Also I cannot access the WindowsCE by clicking the bottom right hand corner anymore. once I do this all menus freeze till I reset the unit.
This is pissing me off. I am bring this back to Holden and they can sort it out. Been over a year since all this crap started.
 

·
Registered
Joined
·
15 Posts
On the Europen version car Captiva this patch is worked... But on the winCE shell you will not to access by clicking the bottom right hand.
You must go to the your car dealer and reflash the navi + os + hw with the full last firmware.
 

·
Super Moderator
Joined
·
6,700 Posts
Mamejay, At least Holden is still providing some support to Australian users. Here in UK and most of SW Europe we get no support because Chevrolet pulled out of the area in 2015 and GM cancelled the contract with 'Here' who were the data suppliers.
.
 

·
Registered
Joined
·
7 Posts
Anyone know where I can get legacy update from http://www.visionjoy.co.kr/ ??

I want to flash the older version back on again to try and get it working again.

Sucks as I grabbed the version that said Australian on it from their site.
 

·
Registered
Joined
·
7 Posts
Strike that. Just used wayback machine and found a patch from 2016. Applied this which was just for the apps and not apps and OS and after restart GPS is working again and the correct date is being displayed.
Have lost the functionality to get into WinCE on the bottom right hand corner which I suspect is from the OS update. Anyway GPS is working again and not more stupid dates.
Just wish I could easily get a map update for BringGo crap navigation software used on the Australian Captiva's
 

·
Registered
Joined
·
15 Posts
I have old data patch 02.02.2016 and it did help me as for you :)
But i have full firmware upgrade 2013 Europen version with Navi, HW and _OS_ reflash (it did help me back to WinCE explorer again).
 

·
Registered
Joined
·
7 Posts
Might be interested. I am also scared in case there is a hw or firmware mismatch with my unit and your software.
Attached is a screenshot of my system information version numbers. Are these similar to what you have?


I have old data patch 02.02.2016 and it did help me as for you :)
But i have full firmware upgrade 2013 Europen version with Navi, HW and _OS_ reflash (it did help me back to WinCE explorer again).
 

Attachments

101 - 120 of 159 Posts
Top