Chevrolet Owners Club banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello,

I am a new owner of an Lacetti sx 2007 with 46000 miles. The car had a fresh MOT when bought and no know problems. When I was driving home yesterday the engine cut off when I was turning at a low speed. The dash board was the showing me , engine, oil, battery and the ABS warning lights. When rolling t home the steering was almost as it was locked. I serviced it myself in the morning with new oil and engine cooler and the car took off again as usually. Unfortunately the engine cut off again after 30 min when turning at a low speed, showing the same warning lights and difficult steering. I opened the hood of the car and there was no visible problem for the amateur eye. After 5 min the lights turned off and I could drive the car home. I could get an appointment with garage in my area only on the 25th. I would really appreciate any advice or solutions.
 

·
Super Moderator
Joined
·
7,470 Posts
Virtually impossible to define without diagnostic codes.
You say you are a 'new owner'. How long have you owned it and does it have any warranty remaining if you purchased via a motor dealer?

As a new Forum member the following link will provide guidance on completing your Sign-Up. World location was left blank (although the Forum system believes you to be UK based). Your vehicle information can be added to the vehicle data section which was also left blank. How to complete these are on this link:-
 
1 - 2 of 2 Posts
Top