Chevrolet Owners Club banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello,


Recently I have bought a 2007 Captiva, 2.4i 7-seater.



Yesterday I inserted 6 cd's in the changer, one after the other.

After the last one it gave an error, it could not read the disk so it would be ejected.

Nothing happened!



Now it give's only a "disk error" on every disk, it won't even play oreject the disks.



Is there a way to reset or some other sollution?
 

·
Registered
Joined
·
997 Posts
Hi Benalla,
I would try removing the fuse or disconecting the battery, leaving for 5 minutes incase there is a capacitance issue and then connecting itback up and trying again, a bit like resetting the computer!

Let me know how you go.

Iain
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks Ian.


I tried it with disconnecting the audio-fuse.

Now it says that there are NO cd's loaded.......
.



Any other suggestions??





Thanks,

Samir
 

·
Registered
Joined
·
7 Posts
Hi, Benalla!
That happened with me as well when I charged a battery, I done nothing, and after a while it start work by him self. Switch CD on and leave for little while! It worked for me.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
You mean to switch the radio on! Because when I now select the CD/Aux it says no CD loaded and it goes back to the radio. Should I just leave it with radio on?
 

·
Registered
Joined
·
7 Posts
Yes, In my situation, I was listening radio, after I switch on CD,(just to try if it working) and showed me no CD,I was angry And I did press button load many times, and then he start show me CD 1, CD2...
 

·
Registered
Joined
·
153 Posts
I do not have a six disc CD playerin my LTZ, although the doctorerd photo in the brochure shows one. The problem with my CD player is that when I first get into the car and put a CD in it will not play, however when the temperature in the car either warms when it is cold outside orcools downwhen it is warm outside, the CD playes perfectly. I put it down to moisture on the CD player head. does anyone else have this problem?
 
1 - 7 of 7 Posts
Top