Chevrolet Owners Club banner

1 - 15 of 15 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hello all. Can you help?


My Lacetti 1.6 is losing fuel quicker than I'd expect. I filled it from empty the other day, and after 18 miles, it was drained by a quarter of a tank.



Also, the car jerks, as if someone's tapping on the accellerator. This is intermittent though.



Is this related?

Thanks,



Mike
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Not had the car long, so haven't had time to get it serviced.


It's had an oil change, but it's going in Monday to sort a 'jerking' problem. It feels like someone's tapping on the accellerator pedal when I'm doing a steady 30mph.



The garage thought it was some black cables, so they changed those for £140, but it's still not right, so perhaps the problem is related to poor fuel economy?
 

·
Registered
Joined
·
2 Posts
mike im aving the same problem only getting about 25 mpg had ommision test there fine so if any1 has a clue of wot i cud be let me know had a service aswell
 

·
Registered
Joined
·
10 Posts
mike i havea 20061.8 sport and i'm getting 30 around town so yours should definately be better than that. never had any problems like you describe though.
 

·
Registered
Joined
·
214 Posts
my 1.6 gets about 70 to 80 miles to a tenner around town . and on a good run i managed 300 miles on half a tank, on the rest of the tank i managed to get about 180 miles around town.
 

·
Registered
Joined
·
1 Posts
mike I have same jerking on my 07 lacetti 1.6 station wagon. garage had it in twice in march no fault found, all summer ok, now everyday it's back, going in on monday again, latest time radio switched it self off after 1 hour as well, seems to clear fault if turn off engine and remove the key, normally drives smoothly afterwards, till next time it happens
 

·
Registered
Joined
·
380 Posts
When mine started stutering, changed the fuel filter underneath the car and this helped, but shortly after that got rid of the car as doors were relocking themselves when I opened with the remote, and hazards flashing continuously, was just out of warranty, so traded it in. Otherwise was getting average 35 mpg around here in carmarthen and 40+mpg going a roads to london.
 

·
Registered
Joined
·
1 Posts
Hi,


i bought my lacetti 1.6 sx sw 6 months ago and only a couple of months later it started to judder and inoticed the bad fuel comsumption sogot my mate at a bmw garage to look at it. He found the problem with in 10 minutes, it was the EGR valve that was broke so it cost me £40 of ebay for a second hand one and fitted it myself.............problem solved. not had any problems since.



hope that helps if its still a problem.
 

·
Registered
Joined
·
5 Posts
I hav got a 1.8 sport and on a run I only got 29mpg which to be
Fair is pretty shocking,but I love the car,also I have had to order 4
New shock absorbers because they have all lost the gas inside
Has anybody else had this problem.I have also fitted new rear
Brake disc's and pad and after cleaning and greasing the hand brake
It now does not work,can anybody help me please?
 

·
Registered
Joined
·
214 Posts
you should only need to remove the disc ,you can then spray it all with brake cleaner .have you put everything back as it was before you removed it all. could be something simple that you missed ,
 

·
Registered
Joined
·
2 Posts
hi mine was like that but not using as much fuel as yours. Luckly it was still under warrenty & they changed the air flow pipe as the air 2 fuel mixture was not getting through correctly and its been fine ever since. hope this helps.lin
 
1 - 15 of 15 Posts
Top