Chevrolet Owners Club banner

61 - 70 of 70 Posts

·
Registered
Joined
·
156 Posts
I had a similar problem with a 2006 VW Passat 1.9TDI with 142k miles which Would go into limp mode (usually at an inconvenient time!) no lights on dash, If I switched off the engine, restarted the fault had gone till the next time you put your foot down. The egr valve was sticking, over boosting the engine which caused the limp mode. Had it cleaned, but to no avail! The mechanic said it's all fouled up again and couldn't think why it would foul up so soon, he also mentioned that somebody had adjusted the actuator in an attempt to prevent it going into limp mode (possibly why the previous owner only had two months!) My mechanic told me it could be the turbo or the injectiors at fault, and could end up costing over a grand to sort out! I'd paid £2500 for the car back in 2016 and only had it 6 weeks! I just cut my losses and got shot of it. Fingers well and truly burnt

Did you buy from a dealer or private?
How long has previous owner had it?
It sounds possible the previous owner has messed about with the engine and now it's all gone wrong.
 

·
Registered
Joined
·
12 Posts
Yes good point there the previous owner had it 6 months and showing signs of trouble ie had new turbo fitted turbo boost solenoid etc. Well today I gave the car a good thraping connected my obd2 reader whilst the wife was monitoring the various figures eg turbo boost pressure was 22.2psi maxed out and intake manifold pressure was about 50psi or thereabouts I kept it in 4th gear so was between 3000-4000rpm to be fair drove very well and lots of power and no faults but is the turbo boosting on the high side? I experienced 1 problem though another random act, the steering went very heavy just approaching the roundabout basically no power steering at all but came back after about 10 seconds. Any advice?
 

·
Registered
Joined
·
156 Posts
There was an invoice that came with my Passat for cleaning of its turbo, so clearly it was having trouble. I put it down that it must have been poorly or incorrectly serviced throughout its life, funnily enough after some investigation (should have done before I bought it) i discovered at its first mot it had done a whopping 108k in 3 years!
You mentioned yours has had a new turbo and other bits, is there proof of regular oil changes?
I have an Orlando with the DPF fitted and I know it doesn't like supermarket diesel as it tends to regenerate more often, so I don't use it!
Although you say yours is removed, other parts of the engine will gunk up just as bad.
Every tank of diesel, I add Millers eclipse additive which increases cetane of the diesel and helps clean the working parts, it's 20 odd pound for a litre and you add 1ml per litre of fuel so 60ml for a 60litre tankful. Been using this for a while now and have had no problems, engine runs sweet, DPF isn't regenerating as much as it did before I used it.
Hopefully yours just needs some quality fuel and possibly an additive specifically for EGR Valve cleaning. The previous owner may have used cheap fuel and did numerous short drives, which will do no good for any diesel car.
Hope You get it sorted.
 

·
Registered
Joined
·
12 Posts
Thanks for your advice kev82chev I will certainly do just that nothing to lose I have been putting redex diesel treatment in so I know it won't happen immediately if it is that but fingers crossed ž.
 

·
Registered
Joined
·
60 Posts
hi i had the similar problem to yours turned out to be something to do with the camshaft and followers it might be worth getting this checked main dealer at the time did not find this at first but my local garage did its worth a try if your problems continue
Edited by: dicky69
 

·
Super Moderator
Joined
·
7,161 Posts
Dicky, you dont tell us the year/variant of your vehicle (really does help to link and associate certain problems to specific year / series models). Camshaft and followers have been a previously reported problem with Series 1 Captivas. Is yours a Series 1 ?
Tip: add your vehicle details to your footer and they will automatically appear under your posts so readers can identify.
 

·
Registered
Joined
·
12 Posts
Ok I have noticed a slightly noisy cam follower is it a big job to do?
 

·
Super Moderator
Joined
·
7,161 Posts
Nomad, Have you tried Hydraulic Valve Lifter treatment? (I used Wynns)You dont say what your mileage is but it could be simply 'gummed up' . I'd try Lifter treatment as your first approach before considering the engineering approach.
 

·
Registered
2008, Captiva, 2.0 VcDI, Auto
Joined
·
8 Posts
Hi Nomad,

My car is doing the same as yours limp mode no power above 3k revs turn off and on and all OK again for another few miles, did you find out what the cause was?
 

·
Super Moderator
Joined
·
7,161 Posts
Hi Nomad,

My car is doing the same as yours limp mode no power above 3k revs turn off and on and all OK again for another few miles, did you find out what the cause was?
Edimigo,
Member Nomad71 no longer registers on the Forum system so I suspect he may well have left the Forum (no entries for nearly 3 years either).
It would appear very likely you may not receive a response.
 
61 - 70 of 70 Posts
Top