Chevrolet Owners Club banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi there,
I have a 09 2.0ltr LTX & have just had its 1yr service & I have been away on holiday & come back to a flat battery. Now I have taken the battery off & charge it, but when I goto put the terminals back on the alarm starts.

Does anyone know how to stop this, as the manual says the battery is maitainance free!!!!!



Cheers



Allan
 

·
Registered
Joined
·
11 Posts
I had the same problem with my Captiva I went to Australia for 6 weeks and my son put the alarm onapparently the alarms deflate the battery after a certain time and my battery wascompletelydead, I charged it and when i put the thermanels on and the alarm went on, so ifiddledwith the remote till itfinally
stopped. good luck
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for your reply, But i forgot to post the remedy; If you need to take your Battery out to charge it,don't worry it ok to do it. When you replace it the alarm will go off, All you do is turn the ignition on & the alarm is reset & that's all you have to do.
I hope this helps anyone who has the same problem as I did.



Allan40
 

·
Registered
Joined
·
11 Posts
well that was good info about the flat battery and the alarm. I drove the captiva in the garage and i forgot the key on accessories, well in the morning the battery was flat and a faint sound of the alarm I did what you said and it worked better than fiddling with the remote on the alarm Good info
 
1 - 4 of 4 Posts
Top