Chevrolet Owners Club banner
1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi all



Last week I purchased a used Captiva LT 57 plate having done 50k miles (2.0D) from a local small run garage-got it for £7kwhich at the time seemed ok but after under a week of driving I think that was £7k too much!!<?: prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" />

So far i have had to disconnect the internal motion alarm as it keeps going off, have a strange engine vibration at around 3000 rpm when accelerating in every gear then suddenly stops after about 10mins of driving from cold - any ideas what this could be?

And finally started the car this morning and the ESP and DCSlights stay on the dash which says in the book is a failure and to take to a garage ASAP, yet when I got to work (15 mins drive away) I turned the engine off and on again and the fault had cleared?!

Not a good start!
 

·
Registered
Joined
·
997 Posts
Welcome to the "joys" of Captiva ownership. The alarm sensors are a common and recurring issue, as are random dash lights for no reason. The vibration seems odd, that's not soemthing that I've experienced as far as I'm aware. maybe others will enlighten you?


Anyhow, welcome to the forum!
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Cheers for the reply bigiainw! Love the look of the Captiva and the used prices are so low you get a lot of car for your money but the build quality is very poor.<?: prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" />


Back to the dealer I go, I just hope his 3 month warranty is up to scratch!
 
1 - 3 of 3 Posts
Top