Chevrolet Owners Club banner
1 - 7 of 7 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
Another issue with Captiva, really sorry all, sound like a right moaning so and so. Have you come across your Captiva's electronic parking brake disconnecting when starting the vehicle, without your foot touching the brake pedal ?

I have had this with my partner 5 times now and its veryintermittent. We are trying to find out if this is something electronic, us touching the brake without knowing, or something worse.

Captiva LTZ 2011-12 new style.
 

·
Registered
Joined
·
15 Posts
Hi there

Could it be to do with hill start process, mine is a manual gearbox and I'm sure if you touch throttle with clutch in (needed to start) the handbrake disengages - I think !.

Captiva 2011 Lt Manual
 

·
Registered
Joined
·
22 Posts
xjc said:
Another issue with Captiva, really sorry all, sound like a right moaning so and so. Have you come across your Captiva's electronic parking brake disconnecting when starting the vehicle, without your foot touching the brake pedal ?

I have had this with my partner 5 times now and its veryintermittent. We are trying to find out if this is something electronic, us touching the brake without knowing, or something worse.

Captiva LTZ 2011-12 new style.

Did you get this issue sorted out, that don't seem right to me and doesn't happen on mine.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #4 ·
No sadly Chevrolet uk are collecting the car and going to fix the many issues. It is a rare issue granted but a worrying one , on top of the other issues. We will get there , still love the car but its a real mess.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #6 ·
That's where we are at / car goes to Chevrolet today for a final time and we see where are at. They are putting heir hand up and motorcode finally stepped in as well. The dealer seems responsive to
Be fair my solicitor tells me I have been very
Patient . Bottom line is I like the car very much , it's just such a lemon
 

·
Registered
Joined
·
18 Posts
Hi

I'm having exact same problem with the parking brake, no patten to it, had it looked at on the 1st service but they could find no fault, I believe same thing happens on the Antara, anyone else having same problem as this is not safe.

I live on a hill, and my drive is too, so although I park in gear, this is pointless when you have to start it with the clutch down, as sometimes when you start it, the brake comes off, and it starts rolling down drive, unless you jump onto break pedal immediately !

This must be a safety fault.
 
1 - 7 of 7 Posts
Top