Chevrolet Owners Club banner
1 - 20 of 21 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I am unable to get any sound from my Sat Nav for some reason. the car is brand new and I am probably going to have to back to the dealer as I have checked the volume and it is on max?? I also tried putting in a SD card with music and the file came up on MP3 but no sound and it wasn't connecting with the stereo when i presses mode??? Any ideas
 

·
Super Moderator
Joined
·
7,469 Posts
Welcome to Forum. Just as a very quick response, I recall there being a separate little 'tick box' for Mute mode (on the same screen as volume). Just make sure this is unticked. If no luck come back and there are bound to be plently of ideas for solution.
Aussie Ed
 

·
Registered
Joined
·
652 Posts
Sorry cant help, I have an "old" 2008 LTX with no in built SatNav.


Seem to be loads of issues with Chevies SatNavs.. you'd think they'd get it sorted.
 

·
Super Moderator
Joined
·
7,469 Posts
rob79rugby said:
I am unable to get any sound from my Sat Nav for some reason.











Rob, Out of the blue mine did same thing today! I had set a journey and completed. Then set second destination and although everything was shown on screen - no voice over! Reset destination same thing. I went into control screen and pressed 'Terminate'. Switched off engine, restarted, re-entered second destination - hey presto all working just fine! Seems that 'Terminate' of any previous destination may be necessary and/or switch off engine and start again Try that.

Aussie Ed
 

·
Registered
Joined
·
30 Posts
So i asked my satnav to drive from St Albans to Messanges south of France today, 42 minutes later and small white screen of death my lovely 2 month old LTZ 2012 edition told me that i had run out of resources, would i like to terminate ? .... what i wasnt sure, and 1 minute later the whole thing rebooted itself as at turn on of the ignition. Be warned it doesnt like anything over the 300 miles of computing "insufficient memory" ... shambles. boy do i feel my salesperson lied to me about the incar £1500 entertainment.
 

·
Registered
Joined
·
652 Posts
The Captiva SatNav seems to be real junk.





I reckon you should b looking for a partial refund if you paid £1500 extra for it. You could buy a top range Garmin or TomTom for a fraction of that.





May not be plumbed into the car, but that way you dont let it go with the car and it works :)
 

·
Registered
Joined
·
70 Posts
Mine will crash if you navigate and want to do something silly like listen to mp3's off a usb stick.
 

·
Super Moderator
Joined
·
7,469 Posts
xjc said:
So i asked my satnav to drive from St Albans to Messanges south of France today, 42 minutes later and small white screen of death my lovely 2 month old LTZ 2012 edition told me that i had run out of resources, would i like to terminate ?

XJC welcome to forum. There was a post by another member going to France and he found the solution by computing to UK port, then when in France recomputing and it worked. I've had a quick look to see if could find that post but without luck. I'm sure there will be response from him or if I find it I'll repost.

Aussie Ed
 

·
Registered
Joined
·
180 Posts
Aussie Ed said:
There was a post by another member going to France and he found the solution by computing to UK port, then when in France recomputing and it worked.
That was me


xjc said:
So i asked my satnav to drive from St Albans to Messanges south of France today, 42 minutes later and small white screen of death my lovely 2 month old LTZ 2012 edition told me that i had run out of resources, would i like to terminate ? .... what i wasnt sure, and 1 minute later the whole thing rebooted itself as at turn on of the ignition. Be warned it doesnt like anything over the 300 miles of computing "insufficient memory" ... shambles. boy do i feel my salesperson lied to me about the incar £1500 entertainment.

I had that happen as well - see here.

I think I was asking too much of it, especially as it was going across the channel so I think it got confused.

As soon as I was in France and entered the destination, the Sat Nav was spot-on every time.

jester said:
Mine will crash if you navigate and want to do something silly like listen to mp3's off a usb stick.
Mine has never crash, but it's very slow changing tracks, so I have now put most of my music onto a microSD card in my phone and run it from there, and then BlueTooth it to the "in-car entertainment system".











Edited by: CBers
 

·
Registered
Joined
·
9 Posts
While the wife was shopping I tried setting the sat nav for Interlaken.
No engine running just set the ign to acc. It took 3.5 mins to load and gave me the mileage etc 1080 miles from Edinburgh and the route.

One thing that I have found is that it is always best to terminate a route at the end.I have had no problems by always doing this.



Does anyone know if Chevrolet monitor this Forum.

VXR online a Vauxhall owner website has a Vauxhall employee who contributes to the web site when he has time and often gave out useful information. You could not ask him anything directly but he often made a comment when a pattern developed.
 

·
Registered
Joined
·
380 Posts
Chevrolet do monitor the forum, I have discussed this with my dealer and with people from chevrolet.
It would be helpful if everyone copied an entry and sent it to Chevrolet. I will post a suggested note in the general message area. I have found that the replies i have had from customer services to be pretty good, up till now, so perhaps we can all getTHEM to contribute.

As I have previously said, I am impressed with how good my epica is, even if technically it is the last of the daewoo range.

I am equally sure that a little input from Chevrolet in this day and age of internet access could be hugely beneficial for them.

Happy motoring to all.

Going to test drive a malibu in a few weeks, will keep you posted!
 

·
Registered
Joined
·
3 Posts
Enter a French address to my sat nav, after some times the chevrolet sign appeared upside down, tried again, got a route, then did not think anything about it as I am only going in a few days. When I took my car, a message appeared to say I had low memory , the scream freeze, can 't access much, managed to delete all address on sag nav but still nothing, the screen keep coming back to trip and has been trying to verify the date for 3 days. Off to the garage tomorrow , hope they can fix it.
 

·
Super Moderator
Joined
·
7,469 Posts
I seem to recall a post from last year where the forum member had same problem. However once over the channel he entered the address again and came up with no problem. See what your dealer says. It may need an update?
 

·
Registered
Joined
·
3 Posts
The problem is thet the all unit now is not working properly, keep telling me I have low memory and keep turning itself on and of, no sat nav, not trip computer, no nothing really. I am at the garage now, waiting to see what they say, I am a little nervous!
 

·
Registered
Joined
·
9 Posts
You'dbetterbuyanewone,forihavethesimilarproblemslastmonths.Iwenttotherepairshop,buttheysaidthatisuseless. Thus, Ihavetobuyanew.Mybuddyrecommendmeasitewhere he bought his. It's performance and price is great, I think!
http://www.androidgpsdvd.com/chevrolet-navigation_c83?zenid=3pnlrivq6f8di6ftr0uq16v0s6
 

·
Registered
Joined
·
18 Posts
Amazingly you can get a third party unit off eBay for under £400, whicjbis mutch mutch better than the factory fitted unit all round including radio and bluetooth etc,I have the Chevvy version in my LTZ ands its very quirky. Yes you gave to calc your route in the uk to the port use. Dover, and then enter address in France etc, it works fine, accept for one problem, last year it insisted in trying to route via town and city centres, so you had to use your common sense and ignore this and follow the other routes signs, as not a good idea, or legal, with a Caravan on the back. You don't half get some dirty looks from the locals. Really tempted to upgrade to the third party unit lol
 
1 - 20 of 21 Posts
Top